• 16.09.2019, 14:00:25 *
  • Добро пожаловать, Гость
Пожалуйста, войдите или зарегистрируйтесь.

Расширенный поиск  

Новости:

В связи с просьбой представителя Opera Software к нашей команде, мы вынуждены запретить обсуждение и наличие неофициальных сборок на нашей конференции.
Сборка в данном виде нарушает новое лицензионное соглашение Opera Software, и команда AC Team не будет нести ответственность за эти нарушения.

Тема, посвящённая OperaAC_Unofficial закрыта, также и другие темы касающиеся данной сборки будут закрываться без предупреждения.

collapse
* Голосование
  • Нравится ли Вам Opera AC?
  • Dot Конечно, она просто супер!
  • 1598 (77%)
  • Dot В целом да, но много лишнего..
  • 366 (17%)
  • Dot Для ознакомительных целей
  • 65 (3%)
  • Dot Нет
  • 24 (1%)
  • Dot А что это такое?
  • 20 (0%)
  • Проголосовало пользователей: 2027
  • Смотреть тему

Реклама:

Автор Тема: не подгружаются стили и изображения с сайта.... Прошу помощи  (Прочитано 9647 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Aldadis

  • Новичок
  • *
  • Репутация: 0
  • Оффлайн Оффлайн
  • Сообщений: 4
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Opera 9.80 Opera 9.80
Здравствуйте!
Проблема в следующем:
Есть такой сайт _capa.ru, при открытии его в Opera AC 3.7.5 Final не подгружаются стили и изображения самого сайта и грузится очень долго, хотя в Opera_AC_3.6.6 (только что установленной) все в порядке. Подобное у меня с этим сайтом уже было в более старой версии Оперы АС. Любой другой сайт открывается без проблем. Антивирусы и файрволы тут не причем (проверено). Пытаясь сохранить сайт через Файл - Сохранить как... - HTML-файл с изображениями ни стили ни картинки (залитые на сам сайт) не скачиваются, хотя если сохранять через IE или Opera_AC_3.6.6 (в любом другом браузере) то стили без проблем сохраняются.

Вот скриншоты:
Как должен выглядеть:


И как выглядит у меня в Opera AC 3.7.5 Final:


Подскажите пожалуйста в чем может быть проблема?
Записан

master_shtorm

  • Гость
Aldadis - для начала напиши что пробывал, к примеру:
настройку блокировки рекламы, отключал ли скрипты...
p.s. к примеру я вижу этот сайт вот так: 
« Последнее редактирование: 30.07.2010, 15:55:43 от master_shtorm »
Записан

Aldadis

  • Новичок
  • *

  • Автор темы
  • Репутация: 0
  • Оффлайн Оффлайн
  • Сообщений: 4
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Opera 9.80 Opera 9.80
Aldadis - для начала напиши что пробывал
Отключал и блокировку рекламы, и все скрипты, не помогло. После через Opera_AC_3.6.6 скачал файл стиля для сайта, через Настройки для сайта вкладка Вид прикрепил полученный файл стиля, вроде немного лучше стал выглядеть


но все равно картинки не подгружаются да и сам сайт очень долго грузится (в других браузерах быстро)
Записан

Gladman

  • Админ
  • *
  • Репутация: 10
  • Оффлайн Оффлайн
  • Пол: Мужской
  • Сообщений: 572
  • Версия OAC: 3.7.7
  • Версия Opera: 10.10
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Opera 9.64 Opera 9.64
Aldadis у меня сайт тоже нормально открывается. Попробуйте почистить cookies и кэш.
Записан
Первое правило пользователя Opera AC:
"Если что-то не работает (не отображается) - настрой блокировки рекламы"
       
Видеоуроки работы с Opera

Aldadis

  • Новичок
  • *

  • Автор темы
  • Репутация: 0
  • Оффлайн Оффлайн
  • Сообщений: 4
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Opera 9.80 Opera 9.80
Решил проблему следующим образом:
Удалил все записи с этим сайтом из Сервис - Дополнительно - Управление cookies...

Тему можно закрывать, всем спасибо за ответы!
Записан
 




Реклама:

Счетчик

Страница сгенерирована за 0.056 секунд. Запросов: 35.